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Transitioning from FGDC to ArcGIS metadata, FGDC style for 
ArcGIS Online, Using ArcGIS Pro 

Version 3.0 

https://geoapps.nj.gov/njgin/documents/MD_Transitioning_FGDC_to_ArcGIS_Pro_for_AGO.pdf 

This document is intended to help data and metadata providers who contribute to the New 
Jersey Geographic Information Network (NJGIN). As of Spring 2023, this site is set to use FGDC 
style ArcGIS metadata.  

The directions assume that the data set already has FGDC–CSDGM metadata. There is a 
separate document for writers who are starting from scratch: 
https://geoapps.nj.gov/njgin/documents/MD_ArcGIS_from scratch_using_Pro_for_AGO.pdf 
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Summary 

 Set up tools: Configure ArcGIS Pro 

 Prepare/back up existing metadata info: Archive xml 

 Upgrade metadata 

 Synchronize metadata with data 

 Edit metadata: re-order process steps, update changed info, other 

 Thumbnail, easy or custom 

 Create file for AGO 

Things to remember 

https://geoapps.nj.gov/njgin/documents/MD_Transitioning_FGDC_to_ArcGIS_Pro_for_AGO.pdf
https://geoapps.nj.gov/njgin/documents/MD_ArcGIS_from%20scratch_using_Pro_for_AGO.pdf
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 If NOT starting with existing FGDC-CSDGM metadata, instead of this document, please 

refer to ArcGIS Pro Metadata for ArcGIS Online, FGDC Style, from Scratch. There are 

several important differences in workflow.  

 DO NOT just start editing an existing FGDC-CSDGM metadata record with the ArcGIS 

metadata editor in ArcCatalog. This is not a shortcut – it makes more work and may 

cause the record to become un-editable or even unusable. ArcGIS Pro prevents this 

mistake. 

 Date formatting: for a date in a free text field, enter in this format; 2018-02-15.  

 Change Publication Date for re-release of updated data. 

 Need to transfer metadata with no changes? NJOGIS has a downloadable toolbox for 

Pro. Email to njgin@oit.nj.gov for instructions. 

 For submissions of metadata to ArcGIS Online, a cleaned-up record is important. See 

Section I, Producing Metadata for ArcGIS Online. 

Step by Step Instructions 

A. Essential tools - set up in preparation 

1. These instructions are written for ArcGIS Pro 2.9. We have not been able to test 
yet for ArcGIS Pro 3. 
 

2. Remember that whatever object is highlighted in the Catalog tab of the Catalog 
view, will be active, and visible in Details panel. Its metadata will be visible in 
Metadata tab and will be opened for editing if you click the Edit button in the ribbon 
Metadata section. 

 

mailto:njgin@oit.nj.gov
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3. Set up ArcGIS Pro for FGDC style metadata. First set the Metadata style at File ->  
Options -> Application -> Metadata. In the same form, check ON to allow 
geoprocessing history to be deleted. 

Next, set the application to NOT write geoprocessing steps to the metadata, at  
 File -> Options -> Application -> Geoprocessing: 

  
4. ArcGIS Pro Help for using the Metadata Editor to produce FGDC CSDGM style 

metadata: There are various useful help topics in the web help under Data -> Data -> 
Metadata. The one you are most likely to need repeatedly is Create FGDC CSDGM 
metadata. You might want to “Favorite” that one. The path from the Pro ? button is a 
bit different. 

5. For advanced work on metadata, there are some optional tools listed in Appendix V.  

OFF 
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B. Metadata assessment 

1. Examine the metadata: In Catalog view, highlight the data set in the Catalog tab 
and go to the Metadata tab of the Details panel. If only FGDC metadata, a message 
will display saying that the metadata must be upgraded before it can be used. DO 

NOT UPGRADE YET. Click on View Content. The raw xml will be displayed as if in a 
web browser with no formatting instructions.  

 
2. Scroll down to find the <lineage> tag, and below that, any <procstep> tags. Each 

Process Step must have a unique date (tag <procdate>, contents formatted 
YYYYMMDD, e.g. <procdate>20020630</procdate>), or date and time; if not,  the 
order of the process steps will get scrambled during upgrade and edit. If any lack 
dates, or the dates are not unique, make notes of the order they should be in, and 
the date or date/time each should be assigned. After the upgrade, edit the missing 
dates or times in the ArcGIS editor, and the ArcGIS editor will then properly re-order 
the process steps. 
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C. Back up the original metadata.  

1. Select all the material in the metadata display of the raw xml and copy it. 
2. Paste it into a new word processing document, or into Notepad ++. Save the file. 

D. Perform the upgrade. This will draw information from the FGDC metadata and put it 
in ArcGIS format xml (different elements and organization.)  
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1. Close the metadata view window and make sure the correct object is still highlighted 
in the Catalog Tab. 

2. The ribbon should display the Metadata section, with the Upgrade button active. 
Choose to upgrade FGDC CSDGM Content. 

3. Be patient – hands off until it finishes. 

E. Synchronize  This process will draw information from the data and put it in the 

ArcGIS format xml. Warning: synchronizing in Pro will obliterate the metadata Title 
entry. Save the contents of Title somewhere else first if you intend to re-use them. 

1. Highlight the correct data set in the Catalog tab  
2. In the ribbon section Metadata, use the Synchronize button.  

F. Metadata Editing in ArcGIS Pro  In Catalog view, highlight the data set in the 
Catalog tab. The metadata should be visible in the Metadata tab of the Details panel, 
and the ribbon should show the Metadata section. Start the Metadata Editor by clicking 
the Edit button on the ribbon. The Editor opens in a new tab in the Details panel. 

The ArcGIS Metadata Editor in Pro works much like that in ArcCatalog but with a slightly 
different appearance. One important difference is that you can save your work without 
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closing the Editor. Do so often to avoid losing work. To exit the Editor, close the tab in 
the Details panel. 

To cancel bad edits, close the Editor tab without saving, to revert to the way the 
metadata record was the last time it was saved. 

IMPORTANT: Be careful which red x you click on! 

 
 
 
 

G. Editing Details 

1. Fix the Process Step order:  
a) Make sure the correct object is active, then open the metadata for editing by 

clicking the Metadata Edit button. 
b) Edit any process step dates and/or times as required (refer back to your notes 

and/or the old archived FGDC metadata to review the correct order.)  
c) Save the metadata. Wait a few beats to make sure the process finishes. 
d) Make some other object active, switch to the Preview tab, then make the object 

you are working on active again and switch back to the metadata tab. Open the 
Editor, Save again. Close the Editor. 

These indicate missing 
information. 

BE 
CAREFUL – 
THESE 
DELETE! 
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e) The process steps should now be in order. Review them in the Metadata tab 
stylesheet to make sure. 

2. Next edit the rest of the metadata. Start with the checklist for NJGIN Core (Appendix 
II,) updating any outdated information in those elements. Then review the full 
metadata element list (Appendix III) and add/update those as needed for your 
purposes. Also review and fix any wonky results from the upgrade. Common trouble 
spots are Content Type (commonly gets duplicated,) and several of the Data Quality 
reports. 

3. If you need detailed help with element contents, refer to Section F of 
MD_ArcGIS_from_scratch_using_Pro_for_AGO.pdf. 

4. When done, proofread the entire metadata record in the ArcGIS Pro stylesheet (not 
the Editor), particularly looking for any stale entries that were missed during editing. 
Rinse and repeat until the metadata are completely updated. 

H. Create thumbnail 

1. Automatic via Pro (easy): Open Pro in Catalog View, select the data set in the 
Catalog View, Catalog tab. Preview the Geography in the Details panel. The Catalog 
View Preview supratab should appear above the ribbon.  
 
Click on it to change the ribbon and expose the Thumbnail group.  

 

Navigate the Geography map to a suitable scale.  Add/change/remove basemap as 
seems best.  
 
Click the Thumbnail Create button. Then click on the Catalog tab (next to the active 
Project tab) to get back to Catalog view.  In the Details panel switch to the Metadata 
tab; the new thumbnail should be visible. 

 
A branded, custom thumbnail is strongly recommended for vetted, authoritative data for 
ArcGIS Online. Further help if needed is available from NJGIN. 

https://geoapps.nj.gov/njgin/documents/MD_ArcGIS_from_scratch_using_Pro_for_AGO.pdf
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Any image can be used as a thumbnail; it need not be a map. Just use the correct shape 
(3:2 rectangle). 
 
2. Custom map: Create a customized view of the data in a Pro map, and a custom 

image.  
a) Set the layout Data Frame Properties to Size that will produce a 600 pixel wide 

by 400 pixel high image. The actual “paper” dimensions will depend on what 
resolution you plan to export. If you use 96 dpi, you’ll need a map layout that is 
just over 6 inches wide. However, keep in mind that it is going to be displayed 
much smaller than that in most cases. Working in a smaller dimension may help 
you produce a suitable thumbnail. 

b) Add a base map or layer. Symbolize data and zoom to a pleasing scale. Check in 
layout view. Add a branding banner image if desired. 

c) Choose File -> Export Map, with options as follows: 
d) Save as type PNG 
e) Resolution 96 dpi (or what you need) 
f) Clip output to graphics extent ON 
g) Once the PNG file has been created, switch to Catalog view, invoke the Pro 

Metadata Editor, then import the image by using the Update button under 
the thumbnail or placeholder. If further info is needed, see Pro Help 
instructions Create a thumbnail. 

I. Producing metadata for ArcGIS Online: 

1. Incorporate a custom thumbnail or create an automatic thumbnail using Pro 
(instructions for both above). 

2. Consider adding keywords/tags: any keywords put in keywords fields and copied 
into Tags in the metadata will be written into the AGO item Tags (aka searchKeys), 
the first time you upload a metadata file. If you update existing metadata on AGO by 
submitting a new, edited xml, any additional Tags may have to be copied in 
manually. 

3. Check that Originator and Publisher are included in Credits: This will enable 
them to show up in the AGO Item front page. 

4. Consider cleaning out “private” information: several classes of information can be 
removed from the metadata record using the Metadata -> Save As -> Save As XML 

function. Pick your preferred choice by reading the pop-up tool tips. 
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This produces a standalone ArcGIS xml that can be imported into association with 
the data set, and/or uploaded to AGO. 
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Appendix I: A few nifty features and quirks of the ArcGIS Editor 

 Contact Information – The ArcGIS Metadata Editor includes a Contacts Manager, which 
can be used to save and re-use Contact Information packages. If you select a feature 
class in the Catalog Tree and open the Editor, then the Contacts Manager (section), it 
will list all the Contacts you have saved (first), and then all the additional ones in the 
current metadata record. You can save new ones or un-save old ones in this view. Un-
checking will not delete an entry from the current metadata, just from the saved ones. 
When you re-use a contact by loading it somewhere in the ArcGIS Editor, don’t forget to 
change the role for the new instance of use. If you are comfortable editing xml files in 
an xml editor, you can edit directly the file where the saved contacts are stored: at 
ArcGIS Pro 2.9, this file is located here: 
<user documents>/ArcGIS/Descriptions/contacts.xml  . 

  Synchronization – we are done struggling with manually entering Spatial Reference 
information. If there is a proper spatial reference on the data, ArcGIS Pro will read it into 
the metadata. A bunch of other information also gets read in this way; the full list of 
what can get synchronized for a feature class or shapefile is below: 

o Title – gets file or feature class name 
o Bounding Coordinates in decimal degrees 
o Content Type as Downloadable Data  
o Presentation Format e.g. digital map 
o Dataset language as English (United States) 
o Spatial representation as vector (if it is polygons) 
o Processing environment (Windows build version etc) 
o ArcGIS Item properties, including file location (these are non-editable, but don’t 

get exported in the FGDC xml) 
o Extents, both geographic coordinates and native coordinate system units 
o Spatial Reference, both EPSG reference and full instantiated elements 
o Spatial Data Properties (roughly equivalent to Spatial Data Organization) 
o Field names, aliases, and types 
o Metadata date stamps and scope 

 Date formats: In the ArcGIS Editor, the date convention for ISO metadata is followed. 
Dates are YYYY-MM-DD. Times are hh:mm:ss . Most date fields are restricted in the 
Editor to using the calendar date picker. If you do not know the month or day, you will 
have to establish a convention for yourself (e.g. use 2002-01-01 or 2002-12-31 if all you 
know is the year). When putting a date and/or time in a free text field, it makes sense to 
format it properly. When exporting to FGDC-CSDGM xml, the contents of date/time 
fields will be translated to FGDC-CSDGM format (YYYYYMMDD) and stored that way in 
the output xml. Contents of free text fields will remain as entered. The ArcGIS 
stylesheets display almost all dates in the ISO format if the date has been properly-
formatted in an FGDC xml date field. 
 

 Error flags (little red x in editor section list):  A few of these may persist, even after 
completion of all the information necessary to produce FGDC compliant metadata. The 
Quality and Lineage sections of the editor are the most frequent culprits. If you are 
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pretty sure the information is complete but want to check, export an FGDC-CSDGM xml 
and run it through the MP validation service to identify any missing info. 
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Appendix II: Required Cataloging Elements for NJGIN 

List below is in ArcGIS Pro Metadata Editor order. This is the minimum list of elements that will 
work well for cataloging.. Fields marked # are filled during ArcGIS Pro metadata synchronization 
or automatically by the Editor but can be changed. Fields marked * are commonly the same for 
many records and are candidates for template. 

Warning: the following list does not include all the fields that may have outdated information in 
them if metadata were upgraded from an existing FGDC-CSDGM record. 

Overview section 

Item Description subsection 
o Title 
o Summary (Purpose) 
o Description (Abstract) 
o Use Limitation (Use Constraints) * 
o Bounding Box (4 coordinates) # 

Topics & Keywords subsection 
o Topic Category (check box) 
o Content Type 
o New Theme Keyword section, Theme Keywords (separate with comma or line break) 
o Theme Keyword Thesaurus (only if above keywords are from a published vocabulary) 
o Place Keyword 

(Resource) Citation subsection 
o Title (same as above, edit only if necessary) 
o FGDC Geospatial Presentation Form 
o Dates -> Published (please be sure to change for each discrete data release) 

(Resource) Citation Contacts subsection 
o Citation Contact (name and/or organization) and Role = Originator * 
o Citation Contact (name and/or organization, plus at least City and State), and 

Role = Publisher * 
 

Metadata section 

(Metadata) Details subsection 
o Date Stamp # 

(Metadata) Contacts subsection 
o Metadata Contact (name and/or organization) plus full contact information including 

email, and Role = Point of Contact * 
 

[more] 
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Resource section 

 (Resource) Details subsection 
o Status (Progress) 

 (Resource) Extents subsection, ADD A NEW EXTENT SUBSECTION 
o Temporal Instant Extent Date or Temporal Period Extent Dates (Time Period of Content 

Date(s)) 
o Temporal … Extent Description: Ground Condition, Publication Date, or free text 

(Currentness Reference) 
(Resource) Maintenance subsection 
o Update Frequency (Maintenance and Update Frequency) 
(Resource) Constraints subsection 

o Legal Constraints -> Use Limitation (Distribution Liability) * 
o Legal Constraints -> Other Constraints (Access Constraints); leave out if none. * 

(Resource) Distribution subsection -> Digital Transfer Options -> Online Resource 
o Linkage (Online Linkage) Not required for ArcGIS Online access points. Required for 

other download and/or service points. 

  



 Transitioning FGDC to ArcGIS MD AGO 

Page 15 of 20   19-Jan-23 

Appendix III: Required Full Metadata Elements, Editor field list 

This list includes all the fields, in Editor order, that must be filled in or edited manually in the 
ArcGIS Pro Metadata Editor, to produce full metadata per NJDEP/NJGIN required list. Warning: 
the following list does not include all the fields that may have outdated information in them if 
metadata were upgraded from an existing FGDC-CSDGM record. It also does not include fields 
that normally are filled in automatically by synchronization with the data, and do not need to be 
changed manually. 

A similar listing in other formats is available from NJGIN. 

Overview section 
Item Description subsection 

o Title 
o Summary (Purpose) 
o Description (Abstract) 
o Use Limitation 

Topics & Keywords subsection 
o Topic Category (check box) 
o Content Type 
o Place Keyword 

(Resource) Citation subsection 
o Title (same as above, edit only if necessary) 
o FGDC Geospatial Presentation Form 
o Dates > Published 

(Resource) Citation Contacts subsection 
o Citation Contact (name and/or organization) and Role = Originator 
o Citation Contact (name and/or organization, plus at least City and State), and 

Role = Publisher 

Metadata section 
(Metadata) Contacts subsection 

o Metadata Contact (name and/or organization) plus full contact information including 
email,  and Role = Point of Contact 

Resource section 
 (Resource) Details subsection 

o Status 
o Supplemental Information 

(Resource) Extents subsection 
o Temporal Instant Extent or Temporal Period Extent, including date or dates and 

Description. The latter may be Ground Condition, Publication Date, or free text. This 
information must be in a separate Extent entry, not in the same one as the Bounding 
Box Extent. 
(Resource) Maintenance subsection 

o Update Frequency 
(Resource) Constraints subsection 

o Legal Constraints -> Use Limitation (Distribution Liability) 
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o Legal Constraints -> Other Constraints (Access Constraints); leave out if none. 

(Data) Quality subsection 
o Report Type -> Conceptual Consistency AND  Measure -> Description [Logical 

Consistency Report] 
o Report Type -> Completeness Omission AND Measure -> Description [Completeness 

Report] 
o Report Type -> Quantitative Attribute Accuracy AND Measure -> Description [Attribute 

Accuracy Report] 
o Report Type -> Absolute External Positional Accuracy AND Dimension -> horizontal  AND 

Measure -> Description [Horizontal Positional Accuracy Report] 
o A second set of Absolute External Positional Accuracy report elements if Vertical 

Accuracy is pertinent. 
(Resource) Lineage subsection 

o If published or archived source data or documents were used, for each one: 
 Source Description 
 Scale Denominator (only for paper maps, or data of known nominal scale) 
 Source Citation Title 
 Alternate Title [Source Citation Abbreviation] e.g. file name 
 FGDC Geospatial Data Presentation Form 
 Date Published for the Source 
 Edition (only if referenced by source documentation) 
 Source Citation Contact name and/or organization and Role =  Originator 
 Source Citation Contact name and/or organization, City, State, and 

Role = Publisher 
 Source Temporal Instant Extent or Temporal Period Extent, including date or 

dates and Description.  
o If detailed processing information is available, for each process step: 

 Process Description 
 Process Step Date (and time if relevant) 
 Processor Name 
 Processor contact information if not cited earlier in metadata. 

 (Resource) Distribution subsection 
Distributor sub-subsection (Be careful to choose this correctly – it is the second 
one of three.) 

 Distributor Contact organization and/or name, Role = Distributor, and full 
contact information 

 Ordering Process Fees 
 Available Date or Date Period  
 Ordering Instructions 
 Distribution Format -> Format Name 
 Distribution Format -> Format Version 
 Distribution Format -> Specification  URL to format spec   
 Digital Transfer Options -> Online Resource -> Linkage (direct access URL for 

service consumption or download) 
Digital Transfer Options sub-subsection Be careful to choose this correctly – it 
is the third one of three.) 
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 Online Resource -> Linkage  General reference URL for informational Web page, 
organization main Web page, etc. 

 Online Resource -> Name   Descriptive name of resource 
 Online Resource -> Function  pick from list or Empty 
 Add Online Resource sections for additional URLs (element is repeatable) 

 (Resource) Fields subsection – Entity and Attribute Information 
o Label (change the synchronized default to something more descriptive of the Entity) 
o Entity Type -> Definition 
o Entity Type -> Definition Source 
o For each field (Attribute) 

 Label 
 Definition  
 Definition Source 
 ONE of  Range Domain -> Minimum AND -> Maximum  

    Codeset Domain -> Name AND -> Source 

    Unrepresentable Domain   

OR 

One or more Enumerated Domain, including for each  

-> Value, ->Definition, ->Definition Source 
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Appendix IV: Pick lists for NJGIN 

A. ISO 19115 Topic Category codes1: For all metadata records, include one of the 
following ISO Topic Category codes (text), which expresses the Primary Theme of the 
data set, map, service, or application. In the ArcGIS Pro Metadata Editor, this entry is a 
check box; necessary entries in the xml are made automatically by the Editor and 
exporter. Numeric (three digit numbers as text) codes are provided for reference only. 
 
The following list describes the intended use for each keyword. 

 
o biota   002    for naturally-occurring flora and fauna, such as wildlife, biological 

sciences, ecology, wilderness, sea life, wetlands, habitats  
 

o boundaries   003     for administrative and political boundaries, i.e. legal land 
descriptions 

 
o climatologyMeteorologyAtmosphere   004     for atmospheric processes and 

phenomena, such as cloud cover, weather, atmospheric conditions, climate change, 
precipitation 

 
o economy  005     for economic activities or employment, such as labor, revenue, 

commerce, industry, tourism, ecotourism, forestry, fisheries, commercial or 
subsistence hunting, exploration and exploitation of  minerals, oil, gas 

 
o elevation   006     for height above or below sea level, such as altitude, bathymetry, 

digital elevation models, slope, and products derived from the preceding 
 

o environment   007     for environmental resources, protection, and conservation, 
such as pollution, waste storage and treatment, environmental impact assessment, 
environmental risk, and nature reserves 

 
o farming   001     for agriculture and farming, including the rearing of animals or 

cultivation of plants. For example, irrigation, aquaculture, herding, pests and 
diseases affecting crops and livestock 

 
o geoscientificInformation   008     for geological, geophysical, and other earth 

science information, such as minerals, rock structure, rock composition, rock origin, 
earthquakes, volcanic activity, landslides, gravity, soils, permafrost, hydrogeology, 
erosion 

 
o health   009     for human health and disease, health services, human ecology, and 

safety, such as human disease, human illness, factors affecting health, hygiene, 
mental and physical health, substance abuse 

 
o imageryBaseMapsEarthCover   010     for base maps, such as land cover, 

topographic maps, classified and unclassified images. 
 

o intelligenceMilitary   011      for military bases, structures, and activities, such as 
barracks, training grounds, military transportation, military information collection 

 
1 Derived from ISO Draft International Standard: Geographic information -- Metadata (ISO/DIS 19115), 
2001, Section B.5.27 MD_TopicCategoryCode<<CodeList>> (pp. 85-86) and Creating and Using Metadata 
Services, 2002, ESRI, Chapter 4 – Publishing metadata in ArcCatalog. Numeric domain codes are from 
https://geo-ide.noaa.gov/wiki/index.php?title=ISO_Topic_Categories. 
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o inlandWaters   012      for inland water features and drainage systems, such as 

rivers, glaciers, salt lakes, water use plans, dams, currents, floods, water quality, 
hydrographic charts 

 
o location   013     for positional information and services, such as addresses, 

geodetic networks, postal zones and services, control points, place names 
 

o oceans  014     for features and characteristics of salt water bodies excluding inland 
waters, such as tides, tidal waves, coastal information, reefs 

 
o planningCadastre   015     for land use, such as zoning maps, cadastral surveys, 

land ownership 
 

o society   016     for characteristics of societies and cultures, such as natural 
settlements, anthropology, archaeology, education, traditional beliefs, manners and 
customs, demographic data, crime and justice, recreational areas and activities, 
social impact assessments, census information 

 
o structure   017     for man-made construction, such as buildings, museums, 

churches, factories, housing, monuments, and towers 
 

o transportation   018     for transportation networks, the means and aids for 
conveying people and goods, such as roads, airports, airstrips, shipping routes, 
tunnels, nautical charts, vehicle or vessel location, aeronautical charts, railways 

 
o utilitiesCommunication  019     for energy, water, and waste systems, and 

communications infrastructure and services, such as hydroelectricity, geothermal, 
solar, and nuclear sources of energy, water purification and distribution, sewage 
collection and disposal, electricity and gas distribution, data communication, 
telecommunication, radio, and communication networks. 

 
The following two are not in the Editor Topic Categories but can be added as keywords. 
 
o extraTerrestrial        for region more than 100 km above the surface of the Earth 

 
o disaster       for information related to disasters. Examples: site of the disaster, 

evacuation zone, disaster-prevention facility, disaster relief activities. 
 
 

B. Content Type codes  
Use one of the following entries. In the ArcGIS Pro Metadata Editor, this is a drop-down pick 
list. 

o Live Data and Maps 
o Downloadable Data 
o Offline Data 
o Static Map Images 
o Other Documents 
o Applications 
o Geographic Services 
o Clearinghouses 
o Geographic Activities 
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C. Tags for Federal Project Open Data (POD) (enter in Theme Keywords) 
o public   data are available or could be made available to the public 
o restricted public  available under certain use restrictions 
o non-public   data not available to the public 
 

 
  

Questions may be directed to: 

NJGIN administrator  njgin@oit.nj.gov  

 

Change History 

Version 3.0 released January 2023 – Extensive re-write, instructions for ArcGIS Pro Metadata Editor 

Version 2.3 release 8 June 2018 – Minor editorial changes.  

Version 2.2 released 15 May 2018 – Added use of XSLT Transformation tool; edits to Appendix 
information. 

Version 2.1 released 10 May 2018 – Minor editorial changes. 

Version 2.0 released 16 April 2018 – Extensive re-write from original Transitioning… document. 
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